Topic: 200-301 topic 1 question 1337

SIMULATION
-


Guidelines
-

This is a lab item in which tasks will be performed on virtual devices

• Refer to the Tasks tab to view the tasks for this lab item.
• Refer to the Topology tab to access the device console(s) and perform the tasks.
• Console access is available for all required devices by clicking the device icon or using the tab(s) above the console window.
• All necessary preconfigurations have been applied.
• Do not change the enable password or hostname for any device.
• Save your configurations to NVRAM before moving to the next item.
• Click Next at the bottom of the screen to submit this lab and move to the next question.
• When Next is clicked the lab closes and cannot be reopened.


Topology
-




Tasks
-

All physical cabling is in place. A company plans to deploy 64 new sites. The sites will utilize both IPv4 and IPv6 networks.

1. Subnet 10.30.64.0/19 to meet the subnet requirements and maximize the number of hosts
•    Using the second subnet
    - Assign the first usable IP address to e0/0 on Sw101
    - Assign the last usable IP address to e0/0 on Sw102

2. Subnet 2001:db8::/56 to meet the subnet requirements and maximize the number of hosts
•    Using the second subnet
    - Assign an IPv6 GUA using a unique 64-Bit interface identifier on e0/0 on Sw101
    - Assign an IPv6 GUA using a unique 64-Bit interface identifier on e0/0 on Sw102

Re: 200-301 topic 1 question 1337

IPv4: Use /26 for 64 sites, assign 10.30.64.65 to Sw101, 10.30.64.126 to Sw102. IPv6: Use 2001:DB8:0:1::/64, enable EUI-64 on both switches.
put the switchport in layer3 mode:

For Sw101:
interface Ethernet0/0
no switchport
ip address 10.30.64.65 255.255.255.192
ipv6 address 2001:DB8:0:1::/64 eui-64
no shutdown

For Sw102:
interface Ethernet0/0
no switchport
ip address 10.30.64.126 255.255.255.192
ipv6 address 2001:DB8:0:1::/64 eui-64
no shutdown

Re: 200-301 topic 1 question 1337

For Sw101:
interface Ethernet0/0
no switchport
ip address 10.30.64.65 255.255.255.192
ipv6 address 2001:DB8:0:1::/64 eui-64
no shutdown

For Sw102:
interface Ethernet0/0
no switchport
ip address 10.30.64.126 255.255.255.192
ipv6 address 2001:DB8:0:1::/64 eui-64
no shutdown

Re: 200-301 topic 1 question 1337

My opinion:
Switch-1
interface E0/0
ip address 10.30.64.129 255.255.255.128
Ipv6:
2001:db8:0:6::/62 eui-64

Switch-2
interface E0/0
ip address 10.30.64.254 255.255.255.128
ipv6:
2001:db8:0:6::/62 eui-64

Re: 200-301 topic 1 question 1337

i think this is the correct answer. Since we have 64 sites and subnet / 19 to maximise, 64 is 2^6, so add 6 to 19 to get /25 for each subnet. that will give 128  host for 64 sites with 10.30.64.0/25 as first subnet and 10.30.95.128/25 as last subnet

Re: 200-301 topic 1 question 1337

the ipv6 part is wrong

Re: 200-301 topic 1 question 1337

[ ] = Bianary representation
2001:0db8:0000:[0000 0000 xxxx xx00]::/62 where x -> subnet bits
2001:0db8:0000:[0000 0000 0000 0000]::/62    second subnet =   
2001:0db8:0000:[0000 0000 0000 0100]::/62    Back to hex =
2001:0db8:0000:0004::/62 = 2001:db8:0:4::/62
Sw101(config)#ip routing
Sw101(config)#ipv6 unicast-routing
Sw101(config)#int e0/0
Sw101(config-if)#no switchport
Sw101(config-if)#ip address 10.30.64.129 255.255.255.128
Sw101(config-if)#ipv6 2001:db88:0:4::/62 eui-64
Sw101(config-if)#no shutdown
Sw102(config)#ip routing
Sw102(config)#ipv6 unicast-routing
Sw102(config)#int e0/0
Sw102(config-if)#no switchport
Sw102(config-if)#ip address 10.30.64.254 255.255.255.128
Sw102(config-if)#ipv6 2001:db88:0:4::/62 eui-64
Sw102(config-if)#no shutdown
write memory

Re: 200-301 topic 1 question 1337

correct!!

Re: 200-301 topic 1 question 1337

Correction Sw101 and 102 Ipv6 address is "2001:db8:0:4::/62 eui-64"

Re: 200-301 topic 1 question 1337

pls why use /62 for the ipv6

Re: 200-301 topic 1 question 1337

we have a /56 and we must divide it into 64 equal network
64 = 2^6
we can have 64 equal network by using a /62 cuz 56+6 = 62

Re: 200-301 topic 1 question 1337

Correct Answer
SW101
enable
config t
inter e0/0
ip add 10.30.64.129 255.255.255.128
ipv6 add 2001:db8:0:04::1/62
no shut
copy runn
SW102
enable
config t
interf e0/0
ip add 10.30.64.254 255.255.128
ipv6 add 2001:db8::7:ffff:ffff:ffff:ffff/62
no shut
copy runn

Nota: la ultima ip usable termina en FFFF, porque IpV6 No tiene broadcast

Re: 200-301 topic 1 question 1337

this is incorrect.  You didnt even use "no switchport" command.